在线检测未来函数

飞狐金叉画线指标公式

来源:Internet,编辑:股旁网,2015-02-04

TYP:=(HIGH + LOW + CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),ColorFFFFFF;EM10:EMA(cci,10),Color07ECEE;
EM20:EMA(cci,20),Color00C500;STICKLINE(CROSS(cci,EM10),-198,-160,2,0),Color8000FF;{金叉画线}
STICKLINE(CROSS(EM10,cci),198,160,2,0),Color00FF00;{死叉画线}
STICKLINE(cross(em10,em20),0+15,0-15,1,0);
STICKLINE(cross(em20,em10),0+15,0-15,1,0);上影线:H-MAX(O,C),LINETHICK0,ColorFF00FF;
下影线:MIN(O,C)-L,LINETHICK0,Color00FF00;
高低:H-L,LINETHICK0,ColorC0C0C0;
实体:C-O,LINETHICK0,ColorFFFFFF;200,Color00FF00;
100,COLORWHITE, POINTDOT;
0,Color8000FF;
-100,COLORWHITE, POINTDOT;
-200,Color00FF00;

飞狐金叉画线指标公式

 

相关文章