在线检测未来函数

大智慧胜利逃亡主图指标公式

来源:Internet,编辑:股旁网,2015-02-05

Var1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
Var2:=SMA(Var1,26,1);
Var3:=SMA(Var2,26,1);
Var4:=3*Var2-2*Var3;
Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var6:=SMA(Var5,5,1);
Var7:=SMA(Var6,10,1);
Var8:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14,1);
Var9:=HIGH-REF(HIGH,1);
VarA:=REF(LOW,1)-LOW;
VarB:=SMA(IF(Var9>0 AND Var9>VarA,Var9,0),12,1);
VarC:=SMA(IF(VarA>0 AND VarA>Var9,VarA,0),12,1);
VarD:=VarB*100/Var8;
VarE:=VarC*100/Var8;
VarF:=SMA(ABS(VarE-VarD)/(VarE+VarD)*100,12,1);
Var10:=(VarF+REF(VarF,5))/2;
Var11:=SUM(HIGH-OPEN,12)/SUM(OPEN-LOW,12)*100;
Var12:=SUM(MAX(0,HIGH-REF(CLOSE,1)),12)/SUM(MAX(0,REF(CLOSE,1)-LOW),12)*100;
Var13:=AMOUNT/VOL/100;
Var14:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
Var15:=SUM(AMOUNT,5)/Var13/100;
Var16:=SUM(AMOUNT,13)/Var13/100;
Var17:=SUM(AMOUNT,34)/Var13/100;
Var18:=SUM(AMOUNT,209)/Var13/100;
Var19:=REF(VOL,1)+REF(VOL,2)+REF(VOL,3)+REF(VOL,4);
Var1A:=Var19/CAPITAL;
Var1B:=VOL/CAPITAL*Var14+Var1A*REF(Var13,1);
Var1C:=DMA(Var14,VOL/Var15);
Var1D:=DMA(Var14,VOL/Var16);
Var1E:=DMA(Var14,VOL/Var17);
Var1F:=DMA(Var14,VOL/CAPITAL);
Var20:=100*(CLOSE-Var1C)/Var1C;
Var21:=100*(CLOSE-Var1D)/Var1D;
Var22:=100*(CLOSE-Var1E)/Var1E;
Var23:=100*(CLOSE-Var1F)/Var1F;
Var24:=100*(CLOSE-Var1D)/Var1D;
Var25:=LLV(HIGH,480);
Var26:=100*(CLOSE-Var25)/Var25;
Var27:=LLV(HIGH,240);
Var28:=100*(CLOSE-Var27)/Var27;
Var29:=LLV(HIGH,720);
Var2A:=100*(CLOSE-Var29)/Var29;
Var2B:=AMOUNT/(100*VOL);
Var2C:=MA(CLOSE,5);
Var2D:=100*(Var2C-REF(Var2C,1))/REF(Var2C,1);
Var2E:=CLOSE-LOW;
Var2F:=HIGH-LOW;
Var30:=CLOSE-HIGH;
Var31:=IF(CLOSE>=0,(Var2E/Var2F+Var30/Var2F)*VOL,(Var30/Var2F+Var2E/Var2F)*VOL);
Var32:=SUM(Var31,10)/10000;
Var33:=AMOUNT/(100*VOL);
Var34:=Var1D;
Var35:=100*(Var1D-REF(Var1D,1))/REF(Var1D,1);
Var36:=Var32>0 AND Var35>0;
Var37:=Var6<30 AND Var7<30 AND Var6>Var7 AND Var2<80 AND Var3<80 AND Var28<45 AND Var26<45;
Var38:=Var36 AND Var37;
买入: IF(Var38,100,0), linethick2,coloryellow;
Var39:=CROSS(Var7,Var6);
Var3A:=Var7>80 OR Var6>80;
Var3B:=Var39 AND Var3A;
逃顶: IF(Var3B,100,0),linethick2,colorred;

大智慧胜利逃亡主图指标公式

 

相关文章