在线检测未来函数

通达信庄家杀入及选股指标公式

来源:Internet,编辑:股旁网,2015-02-06

RSV庄:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K庄:=SMA(RSV庄,3,1);
D庄:=SMA(K庄,3,1);
J庄:=3*K庄-2*D庄;
X庄:=LLV(J庄,2)=LLV(J庄,8);
AA庄:CROSS(J庄,REF(J庄+0.01,1)) AND X庄 AND J庄<19;
DRAWTEXT (AA庄,0.8,'!--->庄家杀入'),COLORGREEN;

{
选股公式:

RSV庄:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K庄:=SMA(RSV庄,3,1);
D庄:=SMA(K庄,3,1);
J庄:=3*K庄-2*D庄;
X庄:=LLV(J庄,2)=LLV(J庄,8);
AA庄:CROSS(J庄,REF(J庄+0.01,1)) AND X庄 AND J庄<19;
}

通达信庄家杀入及选股指标公式

 

相关文章