在线检测未来函数

同花顺精准线主图指标公式

来源:Internet,编辑:股旁网,2015-02-10

N:=3;
L0:=0.00;
L1:=ABS(L-REF(L,1))<=L0;
L2:=ABS(L-REF(L,2))<=L0;
L3:=ABS(L-REF(L,3))<=L0;
L4:=ABS(L-REF(L,4))<=L0;
L5:=ABS(L-REF(L,5))<=L0;
精准线首次:=L1 OR L2 OR L3 OR L4 OR L5;
精准左:=FILTER(精准线首次,N) ;
天数:=BARSLAST(精准左);
LTS:=REF(L,天数);
精准右:=ABS(L-LTS)<=L0;
STICKLINE(精准左,L,L,50,-1),Color8080FF;
G1:=ABS(H-REF(H,1))<=L0;
G2:=ABS(H-REF(H,2))<=L0;
G3:=ABS(H-REF(H,3))<=L0;
G4:=ABS(H-REF(H,4))<=L0;
G5:=ABS(H-REF(H,5))<=L0;
G6:=ABS(H-REF(H,6))<=L0;
G7:=ABS(H-REF(H,7))<=L0;
G8:=ABS(H-REF(H,8))<=L0;
精准线1首次:=G1 OR G2 OR G3 OR G4 OR G5 OR G6 OR G7 OR G8;
精准左1:=FILTER(精准线1首次,N) ;
天数1:=BARSLAST(精准左1);
GTS:=REF(L,天数1);
精准右1:=ABS(H-LTS)<=L0;
STICKLINE(精准左1,H,H,50,-1),Color00FF00;

同花顺精准线主图指标公式

 

相关文章