在线检测未来函数

同花顺精准抄底和卖出指标公式

来源:Internet,编辑:股旁网,2015-02-12

V1:=BARSCOUNT(CLOSE)*3.142/180;
A2: SIN(V1*8)*40,COLOR00FFFF;
IF(A2>REF(A2,1),A2,DRAWNULL),COLORFF00FF;
A3:COS(V1*8)*40,colorgray;
IF(A3>REF(A3,1),A3,DRAWNULL),colorred;
PV:=(C*2+H+L)/4;
SK:=EMA(PV,13) - EMA(PV,34);
SD:=EMA(SK,9);
中:0,POINTDOT;
空:(-2*(SK-SD))*61.8,COLORFFFF00;
多:(2*(SK-SD))*61.8,COLORAA77AA;
STICKLINE(多>REF(多,1),多,REF(多,1),2.6,0),COLOR000088;
STICKLINE(多>REF(多,1),多,REF(多,1),1.8,0),COLOR0000AA;
STICKLINE(多>REF(多,1),多,REF(多,1),1,0),COLOR0000CC;
STICKLINE(多>REF(多,1),多,REF(多,1),0.1,0),COLOR0000DD;
STICKLINE(空>REF(空,1),空,REF(空,1),2.6,0),COLOR008800;
STICKLINE(空>REF(空,1),空,REF(空,1),1.8,0),COLOR00AA00;
STICKLINE(空>REF(空,1),空,REF(空,1),1,0),COLOR00CC00;
STICKLINE(空>REF(空,1),空,REF(空,1),0.1,0),COLOR00DD00;
STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),2.6,0),COLOR888888;
STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),1.8,0),COLORAAAAAA;
STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),1,0),COLORCCCCCC;
STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),0.1,0),COLORDDDDDD;
STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),2.6,0),COLOR006666;
STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),1.8,0),COLOR008888;
STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),1,0),COLOR00AAAA;
STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),0.1,0),COLOR00CCCC;
DRAWTEXT(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空-0.5,'逃'),COLOR009900,LINETHICK3;
DRAWTEXT(REF(多,2)>REF(多,1) AND 多>REF(多,1),多-0.5,'抄'),colorred,LINETHICK3;

同花顺精准抄底和卖出指标公式

 

相关文章