在线检测未来函数

飞狐多空力道指标公式

来源:Internet,编辑:股旁网,2015-02-16

VV:=AMOUNT/100000000;
xs:=2;
LB:=MA(VV,1)/HHV(VV,0);
VAR1:=VV/(2*(HIGH-LOW)-ABS(CLOSE-OPEN));
BV:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VV/2))*LB;
SV:=IF(CLOSE>OPEN,(0-VAR1*((HIGH-CLOSE)+(OPEN-LOW))),IF(CLOSE<OPEN,(0-VAR1*(HIGH-LOW)),(0-VV/2)))*LB;
力道:(3)*EMA(BV,24),COLORWHITE,LINETHICK2;
参考:DMA(力道,LB/XS),COLORMAGENTA;
多空:DMA(SV,LB/XS/XS/XS)+(LLV(力道,135)+HHV(力道,135))/2,COLORGREEN,LINETHICK2;

飞狐多空力道指标公式

 

相关文章