在线检测未来函数

通达信MACD三周期指标公式

来源:Internet,编辑:股旁网,2015-02-16

月DIF:EMA(CLOSE,223)-EMA(CLOSE,479);
月DEA:EMA(月DIF,135);
月DB:="MACD.DIF#MONTH",COLOR0080FF;
月AB:="MACD.DEA#MONTH",COLOR0080FF,LINETHICK2;
DRAWBAND(月DEA,RGB(0,30,0),月DIF,RGB(50,0,0));
DRAWICON(CROSS(月DB,月AB),月DIF,1);
DRAWICON(CROSS(月AB,月DB),月DEA,2);
周DIF:MA("MACD.DIF#WEEK",5);
周DEA:MA("MACD.DEA#WEEK",5);
周DB:="MACD.DIF#WEEK",COLORRED;
周AB:="MACD.DEA#WEEK",COLORRED,LINETHICK2;
DRAWBAND(周DEA,RGB(0,80,0),周DIF,RGB(140,10,70));
{DRAWICON(CROSS(周DB,周AB),周DEA,1);
DRAWICON(CROSS(周AB,周DB),周AB,2);}
DIF:EMA(CLOSE,12)-EMA(CLOSE,26) COLORWHITE;
DEA:EMA(DIF,9) COLORYELLOW;
MACD:2*(DIF-DEA) COLORSTICK;

通达信MACD三周期指标公式

 

相关文章