在线检测未来函数

大智慧中线逃顶指标公式

来源:Internet,编辑:股旁网,2015-02-17

u1:=if(YEAR>=2022 and MONTH>=1,0,1);
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K:=SMA(RSV,6,1)*u1;
D:=SMA(K,34,1)*u1;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=(SMA(RSV,3,1)-18)*1.55*u1;
D1:=SMA(K,3,1)*u1;
RSV2:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;
K2:=SMA(RSV,10,1)*u1;
D2:=(ema(SMA(K,8,1),34)-25)*2.6*u1;
q:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
q1:=POW(MA(LOW,5),2)+MA(LOW,5);
q2:=POW(MA(HIGH,5),2)+MA(HIGH,5);
rsv3:=((q-LLV(q1,64))/(HHV(q2,64)-LLV(q1,64))*150+65-10)/2;
k3:=SMA(rsv3,3,1)*1.5-46*u1;
d3:=SMA(k3,3,1)*u1;
j3:=3*k3-2*d3*u1;
y:=(rsv+rsv1+rsv2)/3*u1;
yk:=((k+k1+k2+k3)/4-15)*1.67*u1;
yd:=((d+d1+d2+d3)/4-15)*1.67*u1;
m:=((rsv+rsv2*2+y+yk+yd+rsv3+k3+d3+j3)/10-15)*1.67*u1;
Rw0:=((hhv(high,5)-c)/(HHV(h,5)-LLV(LOW,5))*-1+0.9);
Rw1:=((hhv(high,10)-c)/(HHV(h,10)-LLV(LOW,10))*-1+0.92);
Rw2:=((hhv(high,15)-c)/(HHV(h,15)-LLV(LOW,15))*-1+0.93);
Rw3:=((hhv(high,55)-c)/(HHV(h,55)-LLV(LOW,55))*-1+0.94);
Rw4:=((hhv(high,89)-c)/(HHV(h,89)-LLV(LOW,89))*-1+0.95);
Rw5:=((hhv(high,120)-c)/(HHV(h,120)-LLV(LOW,120))*-1+0.91);
Rw6:=((hhv(high,180)-c)/(HHV(h,180)-LLV(LOW,180))*-1+0.96);
Rw:=((rw0*8+rw1*8+rw2*8+rw3+rw4+rw5+rw6)/28-0.1)*185*u1;
rr:=(sma(rw,3,1))*u1;
mms:=(sma(rr,8,1)-8)*1.18;
地:0;
获利顷仓:(yk+yd+m+k3+d3+j3+mms)/7*u1;
慢速:d2;
快速:(k1+k2+rr*2)/4*u1;
天:100;

大智慧中线逃顶指标公式

 

相关文章