在线检测未来函数

大智慧防恐专家指标公式

来源:Internet,编辑:股旁网,2015-02-25

N:=76;
M:=50;
X:=38;
Y:=81;
Z:=119;
ma30:=MA(CLOSE,30);
MA62:=MA(CLOSE,62);
MA133:=MA(CLOSE,133);
MA256:=MA(CLOSE,256);
A:=low/MA62*100;
B:=low/MA133*100;
D:=low/MA256*100;
E:=low/MA30*100;
F:=high/MA62*100;
低吸1:(A<N) * 180,STICK,linethick4,colorred;
低吸2:(B<M) * 120,STICK,linethick4,colorblue;
低吸3:(D<X) * 100,STICK,linethick4,colorgreen;
低吸:(E<Y) * 80,STICK,linethick4,colorYellow;
rsv1:=(hhv(h,9.8)-c)/(hhv(h,9.8)-llv(l,9.8))*101;
kk:=sma(rsv1,3,1);
dd:=sma(kk,3,1);
jj:=3*kk-2*dd;
股价趋势:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
买卖:=if(jj>=100,100,if(jj<=0,0,jj));
反贪1:if(买卖=0,90,0),color00ff00;
反贪2: IF(CROSS(股价趋势,90),100,0),stick,linethick3,colorgreen;
反贪3:(cross(F>Z,0.5)) * 200,STICK,linethick4,colorff00ff;
VAR3:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;
VAR4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR5:=SMA(VAR4,13,8);
VAR6:=SMA(VAR3,21,8);
趋势线:CEILING(SMA(VAR5,13,8)),LINETHICK2,COLOR0000FF;
卖出警戒: IF(股价趋势>=85,50,0),stick,linethick3,colorred;
底部:IF((趋势线-VAR6<(-65)),1,12),COLORF0F000;
顶部:IF((趋势线-VAR6>85),150,100),COLORF0F000;

大智慧防恐专家指标公式

 

相关文章