在线检测未来函数

通达信逃顶和买进指标公式

来源:Internet,编辑:股旁网,2015-02-25

N:=13;M:=9;M1:=3;
VAR1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
VAR2:=SMA(VAR1,M1,1);
卖线: SMA(VAR2,M1,1);
VAR3:=(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M))*100;
VAR4:=SMA(VAR3,M1,1);
VAR5:=SMA(VAR4,M1,1);
买入线: SMA(VAR5,M1,1);
必卖线: SMA(卖线,M1,1);
高压线: 85;
触底线: 9;
DRAWTEXT(买入线>76.5 AND CROSS(卖线,必卖线),必卖线*1.15,'进');
DRAWTEXT(买入线>56 AND 买入线<=76 AND CROSS(卖线,必卖线),卖线,'留意');
DRAWTEXT(买入线<45 AND 卖线>78 AND 必卖线>78 AND CROSS(必卖线,卖线),必卖线,'跑'),COLORGREEN ;
DRAWTEXT(CROSS(买入线,78.5),买入线,'关注'),COLORRED ;
DRAWTEXT(CROSS(买入线,85),买入线,'重点关注'),COLORWHITE ;

通达信逃顶和买进指标公式

 

相关文章