在线检测未来函数

大智慧控盘资金指标公式

来源:Internet,编辑:股旁网,2015-02-26

ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散户套牢筹码比率}
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹码比率}
ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数}
ZSHJJ:=EMA(ZSHTL,89);{//散户警戒}
ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ+0.5);{//资金流入强度}
SH8:=EMA(ZSHTL,8);
套牢系数:ema(ZSHTL,3),COLORCYAN;
控盘系数:ema(ZZLKP,3),COLORRED;
资金流入强度:ZJLRQD,COLORMAGENTA;
资金流入均值:ema(ZJLRQD,3),COLORGREEN,DOTLINE;
强弱:0,COLORWHITE,DOTLINE;

大智慧控盘资金指标公式

 

相关文章