在线检测未来函数

通达信K线评分选股指标公式

来源:Internet,编辑:股旁网,2015-02-26

ST:=(C/O-1)*100;
SYX:=(O-C)/ABS(C-O)*(H-MAX(C,O))/O*30;
XYX:=(C-O)/ABS(C-O)*(MIN(C,O)-L)/O*30;
CJL:=(C-O)/ABS(C-O)*VOL/MA(VOL,200);
KXPF:=ST+SYX+XYX;
{K线评分总和:=SUM(KXPF,0),NODRAW;
}
L1:=SMA(KXPF,9,1);
K:=SMA(L1,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
C1:=CROSS(J,D) AND REF(CROSS(D,J),1) AND D>REF(D,1) AND D>0 AND REF(D,2)>REF(D,3)
AND C>MA(C,5) AND O<MA(C,10);
主升:10*C1,COLORRED;

通达信K线评分选股指标公式

 

相关文章