在线检测未来函数

通达信极品量能指标公式

来源:Internet,编辑:股旁网,2015-02-26

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 && (SETCODE=0 || SETCODE=1),VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK,COLORRED;
MAVOL5:MA(VOLUME,5)COLORWHITE;
MAVOL10:MA(VOLUME,10)COLORYELLOW;
MAVOL135:MA(VOLUME,135)COLORCYAN;
换手:VOL/CAPITAL*100,NODRAW,COLORLIMAGENTA;
涨幅:((C-REF(C,1))/REF(C,1))*100,NODRAW,COLORRED;
月涨幅:SUM(涨幅,30),NODRAW,COLORYELLOW;
月换手:SUM(换手,30),NODRAW,COLORYELLOW;
现价:C,NODRAW,COLORRED;
底部:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
成本:=COST(底部),NODRAW,COLORCYAN;
顶部:=100-(COST(95)-COST(5))/(COST(95)+COST(5))*100;
顶成本:=COST(顶部),NODRAW,COLORWHITE;
均值:=(底部+顶部)/2;
均本:COST(均值),NODRAW,COLORYELLOW;
价差:((现价-均本)/现价)*100,NODRAW,COLORCYAN;
X1:=ABS(MA(C,60)/MA(C,120)-1)<0.025,COLORSTICK;
粘天数:BARSLASTCOUNT(X1),NODRAW;
放量:=VOLUME>REF(VOLUME,1)*2 AND V>MA(VOLUME,10) AND C>O;
STICKLINE(放量,V,O,2,0),COLORYELLOW;
STICKLINE(C>O,VOLUME,O,2.6,0) ,COLOR000055;
STICKLINE(C>O,VOLUME,O,2.5,0) ,COLOR000066;
STICKLINE(C>O,VOLUME,O,2.4,0) ,COLOR000077;
STICKLINE(C>O,VOLUME,O,1.8,0) ,COLOR000099;
STICKLINE(C>O,VOLUME,O,1.7,0) ,COLOR0000BB;
STICKLINE(C>O,VOLUME,O,1.3,0) ,COLOR0000DD;
STICKLINE(C>O,VOLUME,O,0.2,0) ,COLOR0000FF;
STICKLINE(C<=O,VOLUME,O,2.3,0),COLOR888800;
STICKLINE(C<=O,VOLUME,O,2.0,0),COLOR999900;
STICKLINE(C<=O,VOLUME,O,1.3,0),COLORAAAA00;
STICKLINE(C<=O,VOLUME,O,1.0,0),COLORBBBB00;
STICKLINE(C<=O,VOLUME,O,1.4,0),COLORCCCC00;
STICKLINE(C<=O,VOLUME,O,1.1,0),COLORDDDD00;
STICKLINE(C<=O,VOLUME,O,0.4,0),COLOREEEE00;
STICKLINE(C<=O,VOLUME,O,0.1,0),COLORFFFF00;
STICKLINE(放量,V,O,2.3,0),COLOR225588;
STICKLINE(放量,V,O,2.0,0),COLOR226699;
STICKLINE(放量,V,O,1.3,0),COLOR3377AA;
STICKLINE(放量,V,O,1.0,0),COLOR3388BB;
STICKLINE(放量,V,O,1.4,0),COLOR4499CC;
STICKLINE(放量,V,O,1.1,0),COLOR44AADD;
STICKLINE(放量,V,O,0.4,0),COLOR55BBEE;
STICKLINE(放量,V,O,0.1,0),COLOR66CCFF;

通达信极品量能指标公式

 

相关文章