在线检测未来函数

飞狐空头能量指标公式

来源:Internet,编辑:股旁网,2015-02-27

N:=21;
Var1:=((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*200-100)/2;
Var2:=SMA(SMA(Var1,3,1),3,1);
跟风盘: MA(EMA(Var2,3),3);
股价趋势: 3*Var2-2*跟风盘;
Var3:=EMA(CLOSE,13)-EMA(CLOSE,26)*100;
Var4:=EMA(Var3,3);
多头能量:3*(Var4-Var3);
空头能量: 2*跟风盘-3*Var2;
STICKLINE(空头能量>0,空头能量,0,0,0),COLORGREEN;
STICKLINE(空头能量<0,空头能量,0,0,0),COLORyellow,LINETHICK5,POINTDOT;
STICKLINE(多头能量<0,多头能量,0,1,8),COLORBLUE;
STICKLINE(多头能量>0,多头能量,0,1,8),COLORRED,LINETHICK5,POINTDOT;

飞狐空头能量指标公式

 

相关文章