在线检测未来函数

大智慧很直观的趋势指标公式

来源:Internet,编辑:股旁网,2015-02-27

DRAWGBKLAST((CLOSE > 0),STRIP(RGB(90,90,90),RGB(0,0,0),0));
DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIF,9);
多头:=COUNT(MA(CLOSE,20)>MA(CLOSE,10),10)=10;
GX:=MAX(MA(CLOSE,5),MAX(MA(CLOSE,20),MA(CLOSE,10)));
DX:=MIN(MA(CLOSE,5),MIN(MA(CLOSE,20),MA(CLOSE,10)));
粘合:=ABS(GX/DX-1)*100<=15;
MACD:=2*(DIF-DEA);
庄股:=COUNT(MACD<0,10)=10;
目标:IF(多头 AND 粘合 AND 庄股,1,0),LINETHICK0;
STICKLINE(CROSS(0.1,目标) AND CROSS(MACD,0),10,40,3,0),COLORWHITE;
RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
短K:=SMA(RSV,3,1);
短D:=SMA(短K,3,1);
RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
中K:=SMA(RSV1,5,1);
中D:=SMA(中K,10,1);
FILLRGN(中K,中D,(((中D <= 中K) ) )),COLOR0000FF,LAYER7;
FILLRGN(中K,中D,(((中D >= 中K) ) )),ColorFF8000,LAYER7;
STICKLINE(短K>短D,短K,短D,4,1),COLORYELLOW;
STICKLINE(短K<=短D,短K,短D,4,1),COLORCCDD33;
DRAWTEXTREL(800,950,' '+STKLABEL+' '+STKNAME),Color007171,LAYER7;

大智慧很直观的趋势指标公式

 

相关文章