在线检测未来函数

通达信趋势隧道主图指标公式

来源:Internet,编辑:股旁网,2015-02-27

重心:=AMOUNT/VOL/100,LINETHICK0;
VB1:=INDEXO;
VB2:=重心*1.07;
VB3:=IF(VB1=0,VB2,REF(重心,1)*1.07);
VB4:=(VB2+VB3)/2;
VB5:=重心*0.945;
VB6:=IF(VB1=0,VB5,REF(重心,1)*0.945);
VB7:=(VB5+VB6)/2;
VB8:=EMA(VB4,5);
VB9:=EMA(VB7,5);
通道上:FORCAST(VB8,11),COLORMAGENTA,LINETHICK2;
通道下:FORCAST(VB9,11),COLORYELLOW,LINETHICK2;
中轨:(通道上+通道下)/2,COLORFFFFFF,LINETHICK2;

通达信趋势隧道主图指标公式

 

相关文章