在线检测未来函数

飞狐红柱持股指标公式

来源:Internet,编辑:股旁网,2015-03-02

VAR1N:=2080331;
U1:=IF(DATE<=VAR1N, 1, 1);
VARE:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,LINETHICK3;
红柱出现持股:SMA(SMA(VARE,3,1),3,1)*U1;
红柱消失观望:((3*SMA(VARE,3,1))-(2*红柱出现持股));
FS:=MA(红柱消失观望,5)+MA(红柱消失观望,5)-REF(MA(红柱消失观望,5),1),COLORF4E202,LINETHICK2;
CG:=IF(MA(红柱消失观望,3)<FS,FS,MA(红柱消失观望,3)),COLORF4E202,LINETHICK2;
转折平衡线:CG-(EMA(红柱消失观望,3)-CG)*0.98,COLORFF8080,LINETHICK4;
仅供参考:STICKLINE((SMA(VARE,3,1) > 红柱出现持股),SMA(VARE,2,1)*U1,红柱出现持股,3,0),COLORRED;
蓝线是强弱线:SMA(SMA(VARE,3,1),3,1)*U1,LINETHICK3,COLORFFFF00;
DRAWICON(CROSS(89,红柱消失观望),89,3);
DRAWTEXT(CROSS(89,红柱消失观望),99.99,'卖'),COLORFFFFFF;
VAR0:=EMA(EMA(EMA(蓝线是强弱线,2),2),2);
生命线:HHV(VAR0,12)*0.88*U1,COLOR407AEA,LINETHICK4;

飞狐红柱持股指标公式

 

相关文章