在线检测未来函数

通达信趋势买点指标公式

来源:Internet,编辑:股旁网,2015-03-03

STICKLINE(C>0,90,95,10,0),COLOR408000;
STICKLINE(C>0,10,5,10,0),COLOR408000;
HDY:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);
DRAWBAND(HDY,RGB(255,255,71),10,RGB(255,000,139));
STICKLINE(C>0,90,10,10,0),COLOR000000;
风险:HDY,COLORCYAN,LINETHICK1;
警示:45,COLORMAGENTA,LINETHICK1,POINTDOT;
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K:=SMA(RSV,3,1),LINETHICK1,COLORWHITE;
D:=SMA(K,3,1),LINETHICK1,COLORYELLOW;
AR1:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
慢线:SMA(AR1,10,1),COLORWHITE,LINETHICK;
STICKLINE(慢线>=REF(慢线,1),慢线,REF(慢线,1),3,1),COLORRED;
STICKLINE(慢线<REF(慢线,2),慢线,REF(慢线,1),3,1),COLORGREEN;
买1:IF(风险>REF(风险,1) AND REF(风险,1)<REF(风险,2)
AND 风险>慢线 AND 慢线<50 ,70,0),COLORWHITE;
买2:IF(CROSS(风险,慢线) AND 慢线>REF(慢线,1) AND K>REF(K,1) AND 慢线<60,70,0),NODRAW,COLORRED;
STICKLINE(买2,0,50,2,1),COLORRED;

通达信趋势买点指标公式

 

相关文章