在线检测未来函数

飞狐筹码主图指标公式

来源:Internet,编辑:股旁网,2015-03-05

底线:=COST(30),COLOR00FF00;
拉升线:=COST(70),COLORFF00FF;
逃顶线:=COST(90);
风险线:=HHV(COST(90),20);
VV:=HHV(COST(90),10);
XX:=LLV(COST(70),20);
套牢筹码:if(逃顶线<VV,逃顶线,0),colorwhite,linethick0;
STICKLINE(逃顶线<VV,逃顶线,VV,6,0),COLORBLUE;
疯狂拉升:if(XX<底线,底线,0),coloryellow,linethick0;
STICKLINE(XX<底线,底线,拉升线,6,0),COLOR98A154;
拉升阶级:if(XX<拉升线,XX,0),colorwhite,linethick0;
STICKLINE(XX<拉升线,XX,拉升线,2,0),COLORFF5B90;
STICKLINE(C>=O ,O ,C ,5 ,1 ),colorred;
STICKLINE(O> C ,C ,O ,5 ,0 ),colorffffcc;
STICKLINE(C>=O ,C ,H ,0.5 ,0 ),colorred;
STICKLINE(C>=O ,O ,L ,0.5 ,0 ),colorred;
STICKLINE(O> C ,C ,L ,0.5 ,0 ),colorffffcc;
STICKLINE(O> C ,O ,H ,0.5 ,0 ),colorffffcc;
市场重心:(HHV(H,0)+LLV(L,0))/2,COLORYELLOW;

飞狐筹码主图指标公式

 

相关文章