在线检测未来函数

通达信MACD形态选股指标公式

来源:Internet,编辑:股旁网,2015-03-05

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
V1:=MACD>=0.3;
V3:=MACD<REF(MACD,1);
V4:=COUNT(V3,3)=3;
V5:=COUNT(V1,4)>0;
V6:=C>REF(H,1);
V7:=DIF>DEA;
G:=MA(C,10)>MA(C,21) AND MA(C,5)>MA(C,10) AND MA(C,3)>MA(C,55);
REF(V4,1)=1 AND V5 AND V6 AND V7 AND G ;

通达信MACD形态选股指标公式

 

相关文章