在线检测未来函数

飞狐中分线指标公式

来源:Internet,编辑:股旁网,2015-03-11

VAR1:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100+50;
VAR2:=EMA(VAR1,9);
VAR3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
VAR4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR5:=SMA(VAR4,13,8);
光阴:CEILING(SMA(VAR5,13,8));
VAR6:=SMA(VAR3,21,8);
各自睡觉(竖): IF(LONGCROSS(VAR2,VAR1*0.95,7) AND VAR1>60,100,60),COLOR00FF00,STICK,LINETHICK2;
60,COLOR000000,STICK,LINETHICK2;
搂搂抱抱(横): IF(光阴-VAR6<-65,5,0),COLORFF00FF,CIRCLEDOT;0,CIRCLEDOT,COLOR000000;
开始打炮(竖): IF(LONGCROSS(VAR1,VAR2*1.05,15) AND VAR1<40,20,0),COLORRED,STICK,LINETHICK2;
0,COLOR000000,STICK,LINETHICK2;
高潮迭起(横): IF(光阴-VAR6>85,95,90),CIRCLEDOT,COLOR00FF00;90,CIRCLEDOT,COLOR000000;
90, POINTDOT;
0, POINTDOT;
中分线: 45, POINTDOT;

飞狐中分线指标公式

 

相关文章