在线检测未来函数

同花顺牛熊MACD指标公式

来源:Internet,编辑:股旁网,2015-03-11

VAR1:=EMA(EMA(EMA(CLOSE,5),2),1);
牛熊先知: (VAR1-REF(VAR1,1))/REF(VAR1,1)*1,colorred,COLORSTICK;
牛熊神经: EMA(牛熊先知,13),coloryellow;
牛熊界线: 0, COLORFF00FF;
VAR2:=AMOUNT/VOL/100;
VAR3:=MAX(ABS(HIGH-VAR2),ABS(VAR2-LOW));
VAR4:=ABS((OPEN+CLOSE)/2-VAR2);
VAR5:=5;
VAR6:=(VAR3+VAR4)/VAR2*50;
牛熊变换: IF(CROSS(VAR6,VAR5),0.008,0),COLORFFCC66;

同花顺牛熊MACD指标公式

 

相关文章