在线检测未来函数

通达信涨跌能耗指标公式

来源:Internet,编辑:股旁网,2015-03-11

VV:=AMOUNT/100000000;
能耗:VV/(C+(H-L)*0.618+ABS(C-O)*0.382),VOLSTICK,COLORWHITE;
STICKLINE(能耗>0,能耗,0,1,1),COLORAAAA00;
STICKLINE(能耗>0.05,能耗,0.05,1,0),COLORMAGENTA;
STICKLINE(能耗>0.5,能耗,0.5,1,0),COLORWHITE;
STICKLINE(能耗>1,能耗,1,1,0),COLORRED;
STICKLINE(能耗>2,能耗,2,1,0),COLOR00CCCC;
STICKLINE(能耗>3,能耗,3,1,0),COLORGREEN;
DLS:((EMA(能耗,1)+EMA(能耗,2))/2+EMA(能耗,3)+EMA(能耗,6)+EMA(能耗,12))/4,COLOR7F00FF,LINETHICK2;
DL13:EMA(能耗,13)+SLOPE(能耗,52)*4,COLORYELLOW,LINETHICK2;
DL55:EMA(能耗,55)+SLOPE(能耗,220)*4,COLOR00bb00,LINETHICK2;

通达信涨跌能耗指标公式

 

相关文章