在线检测未来函数

同花顺筹码平衡指标公式

来源:Internet,编辑:股旁网,2015-03-12

M:=3;
aa:ABS(RISECOUNT-FALLCOUNT)/(RISECOUNT+FALLCOUNT)*100;
ABIaa:EMA(aa,m);
IF(CODETYPE>0)
{
ABI="该指标只用于指数。";
}
OO:0; O5:0.5;
上限价格1:=C*1.1; 下限价格1:=C*0.9; 上方筹码1:EMA((WINNER(上限价格1)-WINNER(C)),2),colorred;
下方筹码1:EMA((WINNER(C)-WINNER(下限价格1)),2),colorgreen;
差1:下方筹码1-上方筹码1,coloryellow,LINETHICK2; 差4:EMA((下方筹码1-上方筹码1),4),colorgreen,LINETHICK2;
DRAWTEXT((CROSS(上方筹码1,差1)),上方筹码1,'C'),colorred;
DRAWTEXT((CROSS(上方筹码1,下方筹码1)),上方筹码1,'S'),colorred;
DRAWTEXT((CROSS(上方筹码1,差1)),上方筹码1,'S'),coloryellow;
DRAWTEXT((CROSS(差1,上方筹码1)),上方筹码1,'M'),coloryellow;

同花顺筹码平衡指标公式

 

相关文章