在线检测未来函数

通达信三重指数平均线指标公式

来源:Internet,编辑:股旁网,2015-03-17

N:=5;
N1:=3;
S1:=13;
P:=3;
MTR:=EMA(EMA(EMA(CLOSE,N),N),N);
TRIX:(MTR-REF(MTR,1))/REF(MTR,1)*100,COLORSTICK;
MATRIX:IF(S1>0,MA(TRIX,N1),DRAWNULL),COLORGRAY,DOTLINE;
UPO:=IF(TRIX>=0,TRIX,DRAWNULL);
UP: P*EMA(UPO,38),COLOR5A9A00;
DNO:=IF(TRIX<=0,TRIX,DRAWNULL);
DN: P*EMA(DNO,38),COLOR5A9A00;
STICKLINE( TRIX>=REF(TRIX,1), 0, TRIX, 1, 0),COLORRED;
STICKLINE( TRIX<=REF(TRIX,1), 0, TRIX, 1, 0),COLOR99BB00;

通达信三重指数平均线指标公式

 

相关文章