在线检测未来函数

大智慧金盆聚宝指标公式

来源:Internet,编辑:股旁网,2015-03-18

VARA:=LLV(LOW,35);
VARB:=HHV(HIGH,30);
VARC:=EMA(((H+L)/2-VARA)/(VARB-VARA)*4,4)*25;
QS:=VARC;
STICKLINE(VARC<10 AND 100*(HHV(HIGH,14)-(HIGH+LOW)/2)/(HHV(HIGH,14)-LLV(LOW,14))>97,0,25,3,1),COLORYELLOW;
STICKLINE(VARC>90,100,85,3,1),COLOR120156;
VARD:=87.5;
VARE:=(VARC-LLV(VARC,4))/(HHV(VARC,4)-LLV(VARC,4))*4*25;
VAR6:=(HIGH+LOW)/2;
VAR8:=LLV(LOW,30);
VARAA:=HHV(HIGH,30);
B:=EMA((VAR6-VAR8)/(VARAA-VAR8)*100,8);
B1:=EMA(B,5);
STICKLINE(B>0 AND B-B1>=0,79,80,3,0),COLOR0000FF;
STICKLINE(B>0 AND B-B1<0,79,80,3,0),COLOR00FF00;
STICKLINE(B>0 AND B-B1>=0,49,50,3,0),COLORRED;
STICKLINE(B>0 AND B-B1<0,49,50,3,0),COLOR00FF00;
STICKLINE(B>0 AND B-B1>=0,19,20,3,0),COLOR0000FF;
STICKLINE(B>0 AND B-B1<0,19,20,3,0),COLOR00FF00;
STICKLINE(B-B1>0,B,B1,8,0),COLOR110295;
STICKLINE(B-B1>0,B,B1,5.8,0),COLOR1402B9;
STICKLINE(B-B1>0,B,B1,4,0),COLOR1802DF;
STICKLINE(B-B1>0,B,B1,0.5,0),COLOR301AFD;
STICKLINE(B-B1<0,B,B1,8,0),COLOR037E10;
STICKLINE(B-B1<0,B,B1,5.8,0),COLOR039C12;
STICKLINE(B-B1<0,B,B1,4,0),COLOR03B114;
STICKLINE(B-B1<0,B,B1,0.5,0),COLOR03D117;
V1:=(HIGH+LOW)/2;
V2:=LLV(LOW,21);
VA:=HHV(HIGH,34);
FB:=EMA((V1-V2)/(VA-V2)*100,13);
FBB:=EMA((0.667*REF(FB,1)+0.333*FB),2);
ZLX:=EMA(0.382*REF(FB,2)+0.618*FB,12);
VAR61:=(HIGH+LOW)/2;
VAR81:=LLV(LOW,35);
VARB1:=HHV(HIGH,35);
BB:=EMA((VAR61-VAR81)/(VARB1-VAR81)*100,9);
金盆聚宝指标:EMA(0.667*REF(BB,1)+0.333*BB,2),linethick0;
GC1:=BB;
RSV1:=((HIGH+LOW)/2-LLV(LOW,35))/(HHV(HIGH,35)-LLV(LOW,35))*100;
K1:=SMA(RSV1,13,1);
D1:=SMA(K1,13,1);
GC2:=EMA(D1,3);
DRAWTEXT(FILTER(CROSS(BB,金盆聚宝指标)AND BB<30 AND 金盆聚宝指标>REF(金盆聚宝指标,1)AND BB>=金盆聚宝指标,5),35,'减空');
DRAWTEXT(FILTER(CROSS(BB,金盆聚宝指标)AND BB<30 AND 金盆聚宝指标>REF(金盆聚宝指标,1)AND BB<=金盆聚宝指标,5),35,'追多');
DRAWTEXT(FILTER(BB<REF(BB,1)AND BB>70 AND BB>REF(BB,4)AND C>MA(C,15),7)AND BB>金盆聚宝指标,55,'减多');
DRAWTEXT(FILTER(BB<REF(BB,1)AND BB>92.5 AND BB>REF(BB,4)AND C>MA(C,15),7)AND BB<金盆聚宝指标,55,'追空');
GC3:=LLV(BB,198);
GC4:=HHV(BB,188);
DRAWTEXT(FILTER(GC4>REF(GC4,1),7),LLV(BB-5,5),'将见顶');
CC:=(BB-金盆聚宝指标<0.3)
AND (BB<25)AND (HIGH+LOW)/2<MA((HIGH+LOW)/2,13)*0.98 AND (HIGH+LOW)/2>REF((HIGH+LOW)/2,1);
DD:=FILTER(CC,10);
DRAWTEXT(DD,15,'还有一跌');
{DRAWICON(DD,19,9);}
GG:=(BB-金盆聚宝指标<0.6)AND (BB<30)AND (HIGH+LOW)/2<MA(C,13)*0.996 AND (HIGH+LOW)/2>REF((HIGH+LOW)/2,1);
HH:=FILTER(GG,10);
DRAWTEXT(HH AND QS<20,25,'逃底点'),COLOR43D0FA;
{DRAWICON(HH,20,10);}
EE:=(BB-金盆聚宝指标>0.55)AND (BB>70) AND (HIGH+LOW)/2>MA((HIGH+LOW)/2,13)*0.96 AND (HIGH+LOW)/2<REF((HIGH+LOW)/2,1);
FF:=FILTER(EE,10);
DRAWTEXT(FF AND QS>80,70,'逃高点'),COLOR43D0FA;
DRAWTEXT(FILTER(GC3>REF(GC3,1),5)AND BB<40 AND 金盆聚宝指标>REF(金盆聚宝指标,1),LLV(BB-5,5),'将见底');
DRAWTEXT(CROSS(B,ZLX) AND (B>ZLX) AND B<80 ,LLV(BB-5,5),'多攻');
DRAWTEXT(CROSS(ZLX,B)AND (B<ZLX) AND B>20 ,HHV(BB+5,5),'空攻'),COLORGREEN;
0;100;

大智慧金盆聚宝指标公式

 

相关文章