在线检测未来函数

同花顺主力杀庄主图指标公式

来源:Internet,编辑:股旁网,2015-03-26

MA6:MA(C,6),COLOR0000FF;
MA18:MA(C,18),COLOR0096FF;
MA30:MA(C,30),COLOR00FF99;
MA60:MA(C,60),COLORFF00FF;
M250:MA(C,250),colorred,LINETHICK3;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4,1)/SMA(ABS(CLOSE-LC),4,1)*100;
VAR27:=REF(CLOSE,1);
VAR28:=SMA(MAX(CLOSE-VAR27,0),5,1)/SMA(ABS(CLOSE-VAR27),6,1)*100;
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
VARH:=(C+L+H)/3;
VARL:=EMA(VARH,6);
VARG:=EMA(VARL,5);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
AA:=SMA(VARF,3,1);
VAR1:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2);
VAR2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);
STICKLINE(VAR1,H,L,8,0),COLORFF00FF,LINETHICK2;
STICKLINE(VAR1,H,L,3,0),COLORFF00FF,LINETHICK2;
STICKLINE(VAR1,H,L,1,0),COLORFF00FF,LINETHICK2;
STICKLINE(VAR2,H,L,8,0),colorwhite,LINETHICK2;
STICKLINE(VAR2,H,L,3,0),colorwhite,LINETHICK2;
STICKLINE(CROSS(VARL,VARG),H,L,2,1),coloryellow;

同花顺主力杀庄主图指标公式

 

相关文章