在线检测未来函数

同花顺超强KDJ指标公式

来源:Internet,编辑:股旁网,2015-03-27

N:=3;
M1:=5;
M2:=13;
RSV=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
a=SMA(RSV,M1,1);
b=SMA(a,M2,1);
e=3*a-2*b;
IF(a<0) a=0;
IF(a>100) a=100;
IF(b<0) b=0;
IF(b>100) b=100;
IF(e<0) e=0;
IF(e>100) e=100;
K:a;
蓝柱出现均线上必须卖出破昨低买回:b;
粉柱上行昨收立即买入创新高卖出粉柱缩短冲高均线上卖出或昨收上卖:e;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),15,1)/SMA(MAX(LOW-VAR1,0),10,1),LINETHICK2;
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
LOWV:=LLV(LOW,6);
HIGHV:=HHV(HIGH,6);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,2);
短线1:EMA(RSV,2),colorwhite;
短线2:MA(短线1,2),coloryellow;
DRAWTEXT(CROSS(短线1,短线2),短线1,'始买入');
DRAWTEXT(CROSS(短线2,短线1),短线2,'终卖出');

同花顺超强KDJ指标公式

 

相关文章