在线检测未来函数

通达信超短无敌主图指标公式

来源:Internet,编辑:股旁网,2015-03-27

上轨:MA(REF(HHV(C,30),1),2),COLORB5FF00,LINETHICK2;
下轨:MA(REF(LLV(C,30),1),2),COLOR8080FF,LINETHICK2;
QWS:=IF(C>REF(C,1),(2*CLOSE+2*HIGH+OPEN+LOW)/6,(2*OPEN+2*LOW+CLOSE+HIGH)/6);
超线:MA(SMA(QWS,2,1),3),COLORFF00FF,LINETHICK2;
短线:MA(SMA(QWS,5,1),3),COLOR00FFFF,LINETHICK2;
中线:MA(SMA(QWS,21,1),8),COLOR0000FF,LINETHICK2;
长线:MA(SMA(QWS,89,1),11),POINTDOT,COLORFFFFFF,LINETHICK3;
IF(中线<REF(中线,1),中线,DRAWNULL),COLORFF0000,LINETHICK2;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2,0),COLORMAGENTA;
D1:=C=HHV(C,89);
D2:=BARSLAST(D1);
D3:=IF(D2>0,REF(C,D2),REF(C,D2));
D4:=CROSS(C,REF(D3,1));
红旗:=D4 AND COUNT(D4,5)=1;
ZT:=C/REF(C,1)>1.097;
DRAWTEXT(ZT,L*0.98,'涨停'),COLORGRAY;
VARZT:=BARSLAST(C/REF(C,1)>1.097);
星:=RANGE((C-O)/(H-L),-0.2,0.2) AND RANGE(C,L+(H-L)*0.1,H-(H-L)*0.1);
假阴:=C<O AND C>REF(C,1);{178448论坛WEN98编写}
阳或假阴:=C>O OR 假阴; 缩量:=V<0.93*HHV(V,4);
TJ:=星 AND 阳或假阴 AND 缩量 AND "KDJ.K">42 ;
DRAWTEXT(TJ,H*1.01,'/跌星');

通达信超短无敌主图指标公式

 

相关文章