在线检测未来函数

飞狐筹码分散主图指标公式

来源:Internet,编辑:股旁网,2015-03-30

B5:=COST(5);
DB5:=REF(B5,1);
B15:=COST(15);
DB15:=REF(B15,1);
B50:=((COST(51.91)+COST(48.09))/2+COST(50))/2;
DB50:=REF(B50,1);
B85:COST(85),COLOR00CCCC,POINTDOT;
DB85:=REF(B85,1),COLORFFCCAA,POINTDOT;
B95:COST(95),COLORFF5B90,POINTDOT;
DB95:=REF(B95,1),COLORFF5B90,POINTDOT;
STICKLINE(B5>=DB5,B5,DB5,6,0),COLORFAABEC,COLORGRAY;
STICKLINE(B5<DB5,B5,DB5,6,1),COLOR00bb00,COLORGRAY;
STICKLINE(B15>=DB15,B15,DB15,6,0),COLOR0099FF,COLORGRAY;
STICKLINE(B15<DB15,B15,DB15,6,1),COLORBLUE,COLORGRAY;
STICKLINE(B50>=DB50,B50,DB50,6,0),COLORRED,COLORGRAY;
STICKLINE(B50<DB50,B50,DB50,6,1),COLORGRAY,COLORGREEN,COLORGRAY;
STICKLINE(B85>=DB85,B85,DB85,6,0),COLOR00CCCC,COLORGRAY;
STICKLINE(B85<DB85,B85,DB85,6,1),COLORFFCCAA,COLORGRAY;
STICKLINE(B95>=DB95,B95,DB95,6,0),COLORMAGENTA,COLORGRAY;
STICKLINE(B95<DB95,B95,DB95,6,1),COLORFF5B90,COLORGRAY;

飞狐筹码分散主图指标公式

 

相关文章