在线检测未来函数

大智慧满仓主图指标公式

来源:Internet,编辑:股旁网,2015-03-31

指导: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick2,colorwhite;
界: MA(CLOSE,27),linethick2,Coloryellow;
stickline(指导>界,指导,界,5,0),color000082;
stickline(指导<界,指导,界,5,0),COLORFFBB00;
A0:=AMOUNT/VOL/100;
A1:=(EMA(A0,3)>EMA(A0,7) AND EMA(A0,7)>EMA(A0,13) AND EMA(A0,13)>EMA(A0,21))*6;
DRAWICON(A1,界,8);
顶: COST(95),linethick2,Colorred;
Var11:=(2*CLOSE+HIGH+LOW)/4;
底: EMA(Var11,99)*0.91, linethick2,colorgreen ;
{立体K线}
STICKLINE(CLOSE>OPEN,H,LOW,0.3,0 ),COLOR9933FF;
STICKLINE(OPEN>=CLOSE,L,HIGH,0.3,0 ),COLOR66CC33;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0),COLOR009900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.5,0),COLOR33FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0),COLOR66FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0),COLOR000099;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0 ),COLOR0000CC;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0 ),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0 ),COLOR0033FF;
aa:=CLOSE/REF(CLOSE,1)>=1.09;
STICKLINE(aa,open,close,5,0),coloryellow;
STICKLINE(aa,low,HIGH,0.5 ,0 ),coloryellow;
STICKLINE(aa,open,close,5,0),coloryellow;
STICKLINE(aa,low,HIGH,0.5 ,0 ),coloryellow;
MA1:=MA(CLOSE,8);
MA2:=MA(CLOSE,13);
MA3:=MA(CLOSE,21);
FFF:=(LOW<=MA1 AND LOW<=MA2 AND LOW<=MA3 AND CLOSE>=MA1 AND
CLOSE>=MA2 AND CLOSE>=MA3 AND CLOSE>REF(CLOSE,1));
STICKLINE(fff,CLOSE,OPEN,5,0),COLORff00ff;
STICKLINE(fff,h,l,0,0 ),COLORff00ff;
Var1a:=CROSS(MA(CLOSE,5),MA(CLOSE,30));
DRAWTEXT(Var1a AND CLOSE>MA(CLOSE,250),LOW-LOW*0.01,'少量买 '),colorWHITE;
DRAWTEXT(Var1a AND CLOSE>=MA(CLOSE,60) AND CLOSE<=MA(CLOSE,250),LOW-LOW*0.02,'半仓买'),coloryellow;
DRAWTEXT(Var1a AND CLOSE<MA(CLOSE,60),LOW-LOW*0.04,'全仓买 '),colorFF00FF;
Var1:=REF(CLOSE,1);
Var3:=SMA(MAX(CLOSE-Var1,0),12,1)/SMA(ABS(CLOSE-Var1),12,1)*100;
Var4:=MA(Var3,4);
Var5:=IF(CROSS(Var4,REF(Var4,2)) AND Var4<32,80,IF(CROSS(REF(Var4,2),Var4) AND Var4>62,20,50));
DRAWTEXT(Var5>50,LOW,'--买入'),coloryellow ;
DRAWTEXT(Var5<50,HIGH*1.008,'卖出'),colorgreen;
DRAWTEXT(Var5>50,LOW*0.985,'机会!'),colorRED ;
DRAWTEXT(Var5<50,HIGH*1.03,'小心!'),colorWHITE;
DRAWTEXT(Var1a AND CLOSE<MA(CLOSE,60),LOW-LOW*0.04,'全仓买 ');

大智慧满仓主图指标公式

 

相关文章