在线检测未来函数

大智慧庄走我走指标公式

来源:Internet,编辑:股旁网,2015-04-01

主仓:EMA(85*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3) ,stick,PRECIS0;
散仓:EMA(85*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORFFAA66,stICK,PRECIS0;
散筹:(WINNER(C*1.1)-WINNER(C*0.9))*80, colorgreen ,stick,PRECIS0;
庄筹:WINNER(C)*85, colorred ,stick,LINETHICK1,PRECIS0;
界: 65,coloryellow,PRECIS0;
0,coloryellow,PRECIS0;
JJ2:=REF(LOW,1);
JJ3:=((SMA(ABS((LOW - JJ2)),3,1) / SMA(MAX((LOW - JJ2),0),3,1)) * 100);
JJ4:=EMA(IF((CLOSE * 1.3),(JJ3 * 10),(JJ3 / 10)),3);
JJ5:=LLV(LOW,30);
JJ6:=HHV(JJ4,30);
JJ8:=((EMA(IF((LOW <= JJ5),((JJ4 + (JJ6 * 2)) / 2),0),3) / 6180) * 2.5);
JJ9:=IF((JJ8 > 15),15,JJ8);
增减力度:=(((MA(CLOSE,40) - CLOSE) / MA(CLOSE,40)) * 10);
小主力:if((JJ9 > 0),JJ9,0),STICK,LINETHICK2,colorFFFFff,PRECIS0;
if((JJ9 < 5),JJ9,0),STICK,LINETHICK2,colorgreen,PRECIS0;
J22:=REF(LOW,1);
J23:=((SMA(ABS((LOW - J22)),3,1) / SMA(MAX((LOW - J22),0),3,1)) * 100);
J24:=EMA(IF((CLOSE * 1.3),(J23 * 10),(J23 / 10)),3);
J25:=LLV(LOW,30);
J26:=HHV(J24,30);
低:=(((CLOSE - MA(CLOSE,40)) / MA(CLOSE,40)) * 100);
FILLRGN((低 < 0),0,(0 - 低)),colorgreen;
J1:=(((((3 * CLOSE) + LOW) + OPEN) + HIGH) / 6);
J2:=(((((((((((((((((((((20 * J1) + (19 * REF(J1,1))) + (18 * REF(J1,2))) + (17 * REF(J1,3))) + (16 * REF(J1,4))) + (15 * REF(J1,5))) + (14 * REF(J1,6))) + (13 * REF(J1,7))) + (12 * REF(J1,8))) + (11 * REF(J1,9))) + (10 * REF(J1,10))) + (9 * REF(J1,11))) + (8 * REF(J1,12))) + (7 * REF(J1,13))) + (6 * REF(J1,14))) + (5 * REF(J1,15))) + (4 * REF(J1,16))) + (3 * REF(J1,17))) + (2 * REF(J1,18))) + REF(J1,20)) / 211);
J3:=MA(J2,10);
有:=((J2 - J3) * 22);
J4:=IF(((REF(有,1) > 有) AND (有 > 0)),1,0);
J5:=((J4 AND (REF(J4,1) = 0)) AND (有 > 2));
J6:=HHV(CLOSE,115);
J7:=LLV(CLOSE,115);
J8:=(J6 - J7);
J9:=(MA((((CLOSE - J7) / J8) - 0.5),14) * 20);
JA:=REF(HHV(CLOSE,66),2);
JB:=IF(((J9 < 0) AND (有 < 0)),ABS((有 + J9)),0);
主力:IF((JB > 20),(1.28 * JB),0),STICK,LINETHICK2,colorFFFFff,PRECIS0;
FILLRGN((JB > 20),JB,(1.28 * JB)),colorFFFFff;
吸筹:JB,STICK,LINETHICK2,colorred,PRECIS0;
进场吸:IF(((0 - J9) > 0),(0 - J9),0),STICK,LINETHICK2,colorFFFF00,PRECIS0;
洗盘吸:IF(((0 - 有) > 0),(0 - 有),0),STICK,LINETHICK4,coloryellow,PRECIS0;
A1:=BARSLAST(ref(cross("macd.diff","macd.dea"),1));
MACD:ref(c,A1+1)>c and ref("macd.diff",A1+1)<"macd.diff" and cross("macd.diff","macd.dea"),colorgreen;
STICKLINE(FILTER(MACD>0,5),0,10,6,0),COLORgreen;
DRAWTEXT(FILTER(MACD>0,5),10,'DI1'),COLORgreen;
A2:=BARSLAST(ref(cross("kdj.k","kdj.d"),1));
KDJ:ref(c,A2+1)>c and ref("kdj.k",A2+1)<"kdj.k" and cross("kdj.k","kdj.d"),colorred;
STICKLINE(FILTER(KDJ>0,5),0,10,6,0),COLORred;
DRAWTEXT(FILTER(KDJ>0,5),10,'DI2'),COLORred;
A3:=BARSLAST(ref(cross("RSI.RSI1","RSI.RSI2"),1));
RSI:ref(c,A3+1)>c and ref("RSI.RSI1",A3+1)<"RSI.RSI1" and cross("RSI.RSI1","RSI.RSI2"),coloryellow;
STICKLINE(FILTER(RSI>0,5),0,10,6,0),COLORyellow;
DRAWTEXT(FILTER(RSI>0,5),10,'DI3'),COLORyellow;
A5:=REF(LLVBARS(LOW,120),5);
底:(LOW=LLV(LOW,120) AND "MACD.DIFF">REF("MACD.DIFF",A5+3) AND "MACD.DIFF">REF("MACD.DIFF",1))*15,color009900;

大智慧庄走我走指标公式

 

相关文章