在线检测未来函数

通达信资金流动表现指标公式

来源:Internet,编辑:股旁网,2015-04-01

DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,'',0);
LY:=10;
BL:=40;
CJQS:=XMA(CLOSE,LY);
JBQS:=XMA(CLOSE,BL);
N:=REF(JBQS,BL/2+1-CURRBARSCOUNT)/REF(JBQS,BL/2+2-CURRBARSCOUNT);
M:=REF(CJQS,LY/2+1-CURRBARSCOUNT)/REF(CJQS,LY/2+2-CURRBARSCOUNT);
JB上轨:IF(CURRBARSCOUNT>BL/2,JBQS*1.1,REF(JBQS,BL/2+1-CURRBARSCOUNT)*POW(N,BL/2+1-CURRBARSCOUNT)*1.1);
JB下轨:IF(CURRBARSCOUNT>BL/2,JBQS*0.9,REF(JBQS,BL/2+1-CURRBARSCOUNT)*POW(N,BL/2+1-CURRBARSCOUNT)*0.9);
CJ上轨:IF(CURRBARSCOUNT>LY/2,CJQS*1.05,REF(CJQS,LY/2+1-CURRBARSCOUNT)*POW(M,LY/2+1-CURRBARSCOUNT)*1.05);
CJ下轨:IF(CURRBARSCOUNT>LY/2,CJQS*0.95,REF(CJQS,LY/2+1-CURRBARSCOUNT)*POW(M,LY/2+1-CURRBARSCOUNT)*0.95);
{立桩量}
TJ:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;
STICKLINE(TJ,C,O+(C-O)/2,1,0),COLOR00FFFF;
{一穿三:5、10、20}
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
一穿三:=MA1>O AND MA2>O AND MA3>O AND MA1<C AND MA2<C AND MA3<C AND CLOSE>OPEN ;
STICKLINE(一穿三,O,O+(C-O)/2,1,0),COLORFF00FF;
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
B1万元:=DVOL*DCLOSE/100;
B1差:=B1万元-REF(B1万元,1);
B2万元:=DVOL*DCLOSE/100;
B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
密码:(EMA(MA(B1万元,2),2))/100000,COLORYELLOW,NODRAW;
二日比:=密码/REF(密码,1);
选股:PMB AND 密码>REF(密码,1) AND 二日比>1,COLORRED,NODRAW;
Y:=CLOSE/REF(CLOSE,1)>1.07;
X:=VOL>MA(VOL,5);
A1:=Y AND X;
TTL:=SMA(V,10,1);
LLH:=TTL*H/10;
LLL:=TTL*L/10;
LLC:=TTL*C/10;
LLO:=REF(LLC,1);
MAV5:=MA(LLC,5);
STICKLINE(LLC>MAV5,LLH,LLL,1,0),COLORFF0000;
STICKLINE(LLC>MAV5,LLC,LLO,3,1),COLORFF0000;
STICKLINE(LLC<MAV5,LLC,LLO,3,0),COLORFFFF00;
STICKLINE(LLC<MAV5,LLH,LLL,1,0),COLORFFFF00;
STICKLINE(CROSS(LLC,MAV5),LLH,LLL,1,0),COLORRED;
STICKLINE(CROSS(LLC,MAV5),LLC,LLO,3,1),COLORRED;
STICKLINE(CROSS(MAV5,LLC),LLC,LLO,3,0),COLORYELLOW;
STICKLINE(CROSS(MAV5,LLC),LLH,LLL,1,0),COLORYELLOW;
X1:=EMA(LLC,3),COLORWHITE;
X2:=EMA(LLC,5),COLORYELLOW;
主线:EMA(X2,8),COLORGREEN;
VBR1:EMA(LLC,3),COLORWHITE;
VBR2:EMA(LLC,5),COLORYELLOW;
STICKLINE(VBR1>VBR2,VBR2,VBR1,0.01,0),COLORRED;
STICKLINE(VBR1<VBR2,VBR1,VBR2,0.01,0),COLORYELLOW;
DRAWTEXT(CROSS(VBR2,VBR1),VBR1,'★止损'),COLORGREEN;
DRAWTEXT(CROSS(VBR1,VBR2),VBR1,'★加仓'),COLORRED;

通达信资金流动表现指标公式

 

相关文章