在线检测未来函数

通达信突破锅顶主图及选股指标公式

来源:Internet,编辑:股旁网,2015-04-02

LT:=LLVBARS(L,60);
LTT:=BARSLAST(CURRBARSCOUNT=CONST(LT)+1);
HT:=FINDHIGHBARS(H,LT+1,60,1);
A:DRAWLINE(CURRBARSCOUNT=CONST(HT)+1,H,ISLASTBAR,REF(H,HT),0),COLORYELLOW,LINETHICK2;
TT:=BARSLAST(CURRBARSCOUNT=CONST(HT)+1);
AA:=CROSS(C,CONST(A));
TJ:=COUNT(AA,TT+1)=1 AND AA;
TJ1:=COUNT(V<MA(V,277),TT+1) ;
BL:=TJ1/(TT+1)*100;
XG:=TJ AND TT>40 AND BL>70;
XGT:=BARSLAST(CURRBARSCOUNT=CONST(BARSLAST(XG))+1);
ZH:=REF(H,TT);
YL:=REF(L,LTT);
XC:=REF(C,XGT);
YZ:=(XC-YL)/YL*100;
ZBL:=YZ/REF(LTT,XGT);
XGA:=XG AND ZBL<2.95;
DRAWLINE(TT=0,H,LTT=0,L,0),COLORRED;
DRAWLINE(LTT=0,L,XGT=0,L,0),COLORRED;
DRAWICON(XGA,L*0.95,9);

{
选股公式:

LT:=LLVBARS(L,60);
LTT:=BARSLAST(CURRBARSCOUNT=CONST(LT)+1);
HT:=FINDHIGHBARS(H,LT+1,60,1);
A:=DRAWLINE(CURRBARSCOUNT=CONST(HT)+1,H,ISLASTBAR,REF(H,HT),0);
TT:=BARSLAST(CURRBARSCOUNT=CONST(HT)+1);
AA:=CROSS(C,CONST(A));
TJ:=COUNT(AA,TT+1)=1 AND AA;
TJ1:=COUNT(V<MA(V,277),TT+1) ;
BL:=TJ1/(TT+1)*100;
XG:=TJ AND TT>40 AND BL>70;
XGT:=BARSLAST(CURRBARSCOUNT=CONST(BARSLAST(XG))+1);
ZH:=REF(H,TT);
YL:=REF(L,LTT);
XC:=REF(C,XGT);
YZ:=(XC-YL)/YL*100;
ZBL:=YZ/REF(LTT,XGT);
XGA:XG AND ZBL<2.95;
}

通达信突破锅顶主图及选股指标公式

 

相关文章