在线检测未来函数

通达信一带一路龙头股指标公式

来源:Internet,编辑:股旁网,2015-04-02

A1:MA(C,2)*2-MA(C,5);
A5:MA(C,5);
A10:MA(C,10)*2-MA(C,5);
A20:MA(C,20)*2-MA(C,5);
DRAWICON(C<A1 AND C>A5 AND C<A10 AND A5>REF(A5,1),L,26);
IF(CODELIKE('000157'),CONST(HHV(C,20)),DRAWNULL),COLORRED;
IF(CODELIKE('000528'),CONST(HHV(C,20)),DRAWNULL),COLORRED;
IF(CODELIKE('000425'),CONST(HHV(C,20)),DRAWNULL),COLORRED;
IF(CODELIKE('600761'),CONST(HHV(C,20)),DRAWNULL),COLORRED;
IF(CODELIKE('600031'),CONST(HHV(C,20)),DRAWNULL),COLORRED;
IF(CODELIKE('601800'),CONST(HHV(C,20)),DRAWNULL),COLORRED;
IF(CODELIKE('601669'),CONST(HHV(C,20)),DRAWNULL),COLORRED;
IF(CODELIKE('601186'),CONST(HHV(C,20)),DRAWNULL),COLORRED;
IF(CODELIKE('601390'),CONST(HHV(C,20)),DRAWNULL),COLORRED;
IF(CODELIKE('002051'),CONST(HHV(C,20)),DRAWNULL),COLORRED;
IF(CODELIKE('601766'),CONST(HHV(C,20)),DRAWNULL),COLORRED;
IF(CODELIKE('601299'),CONST(HHV(C,20)),DRAWNULL),COLORRED;
IF(CODELIKE('300351'),CONST(HHV(C,20)),DRAWNULL),COLORRED;
IF(CODELIKE('603111'),CONST(HHV(C,20)),DRAWNULL),COLORRED;
IF(CODELIKE('603308'),CONST(HHV(C,20)),DRAWNULL),COLORRED;
IF(CODELIKE('601106'),CONST(HHV(C,20)),DRAWNULL),COLORRED;

通达信一带一路龙头股指标公式

 

相关文章