在线检测未来函数

飞狐超级金叉指标公式

来源:Internet,编辑:股旁网,2015-04-09

Var1:=EMA(HHV(HIGH,500),21);
Var2:=EMA(HHV(HIGH,250),21);
Var3:=EMA(HHV(HIGH,90),21);
Var4:=EMA(LLV(LOW,500),21);
Var5:=EMA(LLV(LOW,250),21);
Var6:=EMA(LLV(LOW,90),21);
Var7:=EMA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,21);
Var8:=EMA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,21);
Var9:=EMA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,21);
VarA:=EMA((Var7*3+Var8*2+Var9)/6*1.738,21);
VarB:=REF(LOW,1);
VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;
VarD:=EMA(IF(CLOSE*1.35<=VarA,VarC*10,VarC/10),3);
VarE:=LLV(LOW,30);
VarF:=HHV(VarD,30);
Var10:=IF(MA(CLOSE,58),1,0);
Var11:=EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),3)/618*Var10;
Var12:=IF(Var11>40,10,Var11);
STICKLINE(Var12>8,0,Var12,4,1), COLORF00FF0;
Var13:=HHV(HIGH,30);
Var14:=LLV(LOW,30);
D: EMA((CLOSE-Var14)/(Var13-Var14)*100,5), colorred, linethick2;
K: EMA((CLOSE-Var14)/(Var13-Var14)*100,20), linethick2, colorff9933;
底: 5, POINTDOT ,linethick2 ,COLOR0099FF;
DRAWTEXT(CROSS(底,D),D+10,'机会'), colorwhite;
强弱分界: 50, POINTDOT ;
DRAWTEXT(CROSS(D>90,13),d-10,'风险'), colorwhite;
DRAWTEXT(CROSS(K,D) AND d>55,D-10,'死叉'),colorwhite ;
DRAWTEXT(CROSS(D,K) AND d<34,D+10,'金叉'), coloryellow;
0,POINTDOT ,linethick2, COLORFF0099;

飞狐超级金叉指标公式

 

相关文章