在线检测未来函数

通达信红典对比及选股指标公式

来源:Internet,编辑:股旁网,2015-04-09

DRAWBAND(20,RGB(65,20,28),10,RGB(65,80,68));
DRAWBAND(90,RGB(25,60,28),80,RGB(20,100,50));
DPK30:=SMA(((INDEXC-LLV(INDEXL,30))/(HHV(INDEXH,30)-LLV(INDEXL,30))*100),3,1),COLORGRAY;
K30:SMA(((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100),3,1),NODRAW;
STICKLINE(K30>=50,50,K30,3,0),COLOR000080;
STICKLINE(K30>=50,50,K30,2,0),COLOR0000A6;
STICKLINE(K30>=50,50,K30,1,0),COLOR0000CE;
STICKLINE(K30>=50,50,K30,0,0),COLOR0000FF;
STICKLINE(K30<50,50,K30,3,0),COLOR800000;
STICKLINE(K30<50,50,K30,2,0),COLORB00000;
STICKLINE(K30<50,50,K30,1,0),COLORD50000;
STICKLINE(K30<50,50,K30,0,0),COLORFF0000;
{DRAWBAND(K30,RGB(150,20,20),50,RGB(10,150,20));}
DRAWICON(K30>DPK30 AND K30>50,16,38);
大盘:DPK30,COLORYELLOW;
K250:SMA(((CLOSE-LLV(LOW,250))/(HHV(HIGH,250)-LLV(LOW,250))*100),3,1);
DRAWICON(CROSS(90,K30),K30,2);
DRAWICON(CROSS(K30,大盘) AND K30<50,K30,1);

{
选股公式:

DPK30:=SMA(((INDEXC-LLV(INDEXL,30))/(HHV(INDEXH,30)-LLV(INDEXL,30))*100),3,1);
K30:=SMA(((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100),3,1);
K30>DPK30 AND K30>50;
}

通达信红典对比及选股指标公式

 

相关文章