在线检测未来函数

同花顺江山资金趋势指标公式

来源:Internet,编辑:股旁网,2015-04-07

个股:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),color1010FF;
黑马初现:=IF(CROSS(个股,9),50,0),STICK,linethick6,colormagenta;
DRAWTEXT(CROSS(个股,9),50,'黑马初现'),colormagenta;
IF(PERIODNAME<>"日线")
{
统计:"该指标只在日线周期下有效。";
RETURN;
}
r1:=ZDMR[-1];
r2:=BDMR[-1];
r3:=-ZDMC[-1];
r4:=-BDMC[-1];
x1:=(ZDMR+BDMR);
y1:=-(ZDMC+BDMC);
a1=MA(x1,3);
b1=MA(y1,3);
DDX:=2*(a1+b1);
DDX1:EMA(DDX,60)*60,COLOR00FFFF;
DDX2:MA(DDX1,5),COLORFF00FF;
DDX3:MA(DDX2,10),COLOR00FF00;
FILLRGN(DDX1,DDX2,DDX1>DDX2,RGB(255,0,0),DDX1<DDX2,colorgreen);
IF(ISNULL(r1))
{
统计:"本指标由同花顺金融研究中心提供,每晚11点后提供当天的数据。";
RETURN;
}
a=(ZDMR[-1]+BDMR[-1]);
b=(ZDMC[-1]+BDMC[-1]);
a3=SUM(a,1)/1000000;
b3=SUM(b,1)/1000000;
VOL1=SUM(VOL,1)/1000000;
IF(a3>b3)
{
y=a3-b3;
z=y/VOL1*100;
统计:TOSTRING(1,0)+"天机构买入"+TOSTRING(a3,1)+"万手,卖出"+TOSTRING(b3,1)+"万手.净买入"+TOSTRING(y,1)+"万手.占总成交"+TOSTRING(z,1)+"%.";
}
ELSE
{
y=b3-a3;
z=y/VOL1*100;
统计:TOSTRING(1,0)+"天机构买入"+TOSTRING(a3,1)+"万手,卖出"+TOSTRING(b3,1)+"万手.净卖出"+TOSTRING(y,1)+"万手.占总成交"+TOSTRING(z,1)+"%.";
}

同花顺江山资金趋势指标公式

 

相关文章