在线检测未来函数

大智慧趋势突破指标公式

来源:Internet,编辑:股旁网,2015-04-10

input:N(10,1,500);
HH:=HHV(HIGH,N);
LL:=LLV(LOW,N);
HH1:=BARSLAST((HH > REF(HH,1)));
LL1:=BARSLAST((LL < REF(LL,1)));
if HH1< LL1 then
L1:LL,colorred,linethick2;
if HH1>LL1 then
H1:HH,LINETHICK2,color1B8800;
STICKLINE((HH1 < LL1),CLOSE,OPEN,9,0),colorred;
STICKLINE((HH1 < LL1),HIGH,LOW,0,0),coloryellow;
STICKLINE((HH1 > LL1),CLOSE,OPEN,9,0),colorgreen;
STICKLINE((HH1 > LL1),HIGH,LOW,0,0),colorwhite;
DRAWICON(CROSS(HH1,LL1),HH,11);
DRAWICON(CROSS(LL1,HH1),LL,12);
DRAWTEXT(CROSS(HH1,LL1),HH,'卖');
DRAWTEXT(CROSS(LL1,HH1),LL,'买');
DRAWTEXT(FILTER(((HH1 < REF(HH1,1)) AND (HH1 < LL1)),90),LOW,'♂加');
DRAWTEXT(FILTER(((LL1 < REF(LL1,1)) AND (HH1 > LL1)),90),HIGH,'♀减');

大智慧趋势突破指标公式

 

相关文章