在线检测未来函数

大智慧特色OBV指标公式

来源:Internet,编辑:股旁网,2015-04-13

input:N1(13,1,1000,1),N2(34,1,1000,1),N3(144,1,1000,1);
OBV:SUM(IF(ISUP,VOL,IF(ISDOWN,-VOL,0)),0),layer1;
{Q6:=ATAN((ma5/REF(ma5,1)-1)*100)*180/3.1416;}
MAOBV1:MA(OBV,N1),layer1;
MAOBV2:MA(OBV,N2),layer1;
新高:OBV=HHV(OBV,N3),LINETHICK0;
新高1:OBV=HHV(OBV,N2),LINETHICK0;
新高2:OBV=HHV(OBV,N1),LINETHICK0;
FILLRGN(OBV,MAOBV1,
OBV>MAOBV1 and (NOT(新高) and NOT(新高1) and NOT(新高2)),RGB(88,0,0),
OBV>MAOBV1 and (NOT(新高) and NOT(新高1) and 新高2),RGB(88,88,88),
OBV>MAOBV1 and (NOT(新高) and 新高1),RGB(255,88,0),
OBV>MAOBV1 and (新高),RGB(255,0,0),
OBV<MAOBV1,RGB(0,255,0)),layer2;

大智慧特色OBV指标公式

 

相关文章