在线检测未来函数

同花顺资金流量指标公式

来源:Internet,编辑:股旁网,2015-04-14

PJJ:=DMA((H+L+C * 2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((H-L)*2-ABS(C-O));
XVL:=IF(C>O,QJJ*(H-L),IF(C<O,QJJ*(H-O+(C-L)),VOL/2))+IF(C>O,0-QJJ*(H-C+(O-L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));
ZLL:=VOL / CAPITAL;
HSL1:=IF(ZLL > 10,10,ZLL);
HSL:=XVL / 20 / 1.15;
攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
流量:LLJX,COLORC875B7,NODRAW;
STICKLINE(流量>0,流量,0,8,0),COLOR0000FF;
STICKLINE(流量<0,流量,0,8,0),COLORFF4242;
流量基线:GJJ,COLOR00FF33;
流量基线1:LLJX,colorred;
STICKLINE(HSL*0.4>=0,HSL*0.4*1.5,0,4,0),coloryellow;
STICKLINE(HSL*0.4<0,HSL*0.4*1.5,0,4,0),colorgreen;
ZJLL:=REF(LLJX,1);
QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);
力度2:HSL / 3.1,COLORD9D919 ,NODRAW;
力度3:HSL / 4.5,COLORD9D919 ,NODRAW;
轴:0,COLOR4B4B4B;

同花顺资金流量指标公式

 

相关文章