在线检测未来函数

飞狐庄家动能指标公式

来源:Internet,编辑:股旁网,2015-04-15

价:=C;
获利:EMA(WINNER(C)*70,5),COLORMAGENTA,;
获利均线:MA( 获利,10),COLORMAGENTA;
重心价:(H+L+O+C*3)/6,,COLORWHITE;
工作线:EMA(CLOSE,14),,COLORWHITE;
AA1:=获利*重心价;
VAR5:=AA1-REF(AA1,1); {2天内获利市值的差值}
动能:MA(VAR5*获利,14),LINETHICK2,COLORRED ;
STICKLINE(动能>0 AND 获利>获利均线 AND 价>工作线,动能,0,3,0), COLORRED;
STICKLINE(动能<0 AND 获利>获利均线 AND 价>工作线,动能,0,3,0) ,COLORRED;
STICKLINE(动能>0 AND 获利>获利均线 AND 价>工作线 AND 动能<=REF(动能,1) ,动能,0,3,0), COLORA4A3FF;
STICKLINE(价<工作线 AND 获利>获利均线,动能,0,3,0), COLORGREEN;
STICKLINE(动能<0 AND 获利<获利均线,动能,0,3,0) ,COLORGREEN;
STICKLINE(动能>0 AND 获利<获利均线 AND 价<工作线,动能,0,3,0), COLORGREEN;
STICKLINE(动能<0 AND 获利<获利均线 AND 动能>REF(动能,1),动能,0,3,0) ,COLORC3FFC0;
STICKLINE(动能>0 AND 获利<获利均线 AND 价>工作线,动能,0,3,0), COLORYELLOW;

飞狐庄家动能指标公式

 

相关文章