在线检测未来函数

大智慧底部买进指标公式

来源:Internet,编辑:股旁网,2015-04-19

Var1:=INDEXC;
Var2:=MA(Var1,6);
Var3:=MA(Var1,24);
Var4:=MA(Var1,32);
Var5:=MA(Var1,62);
Var6:=MA(Var1,105);
Var7:=Var5<REF(Var5,1) AND Var6<REF(Var6,1) AND Var5<Var6*0.98;
Var8:=Var4>Var2*1.11 AND Var3>Var2*1.095;
Var9:=Var2>Var1*0.95;
会员专用:0;
百发百中:Var7 AND Var8 AND Var9 AND CLOSE/COST(8)<=0.8 AND
(CLOSE>OPEN OR CLOSE<OPEN) AND (REF(CLOSE,1)>REF(OPEN,1) OR
REF(CLOSE,1)<REF(OPEN,1)),coloryellow;
Var1n:=MA(CLOSE,5);
Var2n:=MA(CLOSE,10);
Var3n:=(Var1n-CLOSE)/CLOSE>3/100;
Var4n:=(Var2n-Var1n)/Var1n>0.03;
Var5n:=LLV(CLOSE,30)=LLV(CLOSE,120);
底部:Var3n AND Var4n AND Var5n,colorgreen;
绝对:=COUNT(百发百中=1,5)=1 and 底部;
绝对底部:STICKLINE( FILTER(绝对=1,5),0 ,1.5,5 , 0.8),colorred;
绝对底部出击:百发百中=1 and 底部=1 ,colorred;

大智慧底部买进指标公式

 

相关文章