在线检测未来函数

通达信筹码单峰主图及选股指标公式

来源:Internet,编辑:股旁网,2015-04-19

C85:=COST(85);
C15:=COST(15);
B1:=C85-C15;
B2:=(C85+C15)/2;
B3:=B1/B2*100;
A:=WINNER(C)*100;
BL:=C85/C15;
YC5:=PPART(5)*100;
YC10:=PPART(10)*100;
YC20:=PPART(20)*100;
YC30:=PPART(30)*100;
YC60:=PPART(60)*100;
YC100:=PPART(100)*100;
TJ:=RANGE(YC5,87,96) AND RANGE(YC10,71,92) AND RANGE(YC20,61,82) AND RANGE(YC30,47,63) AND RANGE(YC60,22,43) AND YC100<26;
XG:=A>97 AND BL<1.2 AND TJ AND V=HHV(V,20) AND B3<15;
STICKLINE(CROSS(XG,0.5),C,O,1.5,0),COLORWHITE;
STICKLINE(CROSS(XG,0.5),H,L,0,0),COLORWHITE;
DRAWTEXT(CROSS(XG,0.5),L*0.98,'注意'),COLORYELLOW;

{
选股公式:

C85:=COST(85);
C15:=COST(15);
B1:=C85-C15;
B2:=(C85+C15)/2;
B3:=B1/B2*100;
A:=WINNER(C)*100;
BL:=C85/C15;
YC5:=PPART(5)*100;
YC10:=PPART(10)*100;
YC20:=PPART(20)*100;
YC30:=PPART(30)*100;
YC60:=PPART(60)*100;
YC100:=PPART(100)*100;
TJ:=RANGE(YC5,87,96) AND RANGE(YC10,71,92) AND RANGE(YC20,61,82) AND RANGE(YC30,47,63) AND RANGE(YC60,22,43) AND YC100<26;
A>97 AND BL<1.2 AND TJ AND V=HHV(V,20) AND B3<15;
}

通达信筹码单峰主图及选股指标公式

 

相关文章