在线检测未来函数

通达信鹰眼买卖指标公式

来源:Internet,编辑:股旁网,2015-04-17

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
MAIRU:= CROSS(K,D) AND K<20;
MAICHU:= CROSS(D,K) AND D>80;
快线:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,LINETHICK2,COLORRED;
慢线:=SMA(快线,3,1),COLORCYAN;
空:=SMA(慢线,3,1),COLOR00FF00;
长线建仓:IF(BARSLAST(CROSS(慢线,空))<9 AND CROSS(慢线,空) AND 慢线<20,20,0),STICK,COLORFF937F;
STICKLINE(长线建仓,-40,90,1,0),COLORFF937F;
DRAWTEXT(长线建仓>0,50,'长线建仓') COLORFF937F;
BB:=IF(BARSLAST(CROSS(慢线,快线))>=4 AND CROSS(快线,慢线) AND 慢线<60,20,0);
STICKLINE(BB,0,-20,3,0),COLORYELLOW;
低买:IF(BB,-20,-40),COLORYELLOW;
DRAWICON(BB>0,-35,9);
DRAWTEXT(BB>0,-10,'买进') COLORRED;
AA:=IF(BARSLAST(CROSS(快线,慢线))>=4 AND CROSS(慢线,快线) AND 快线>60,20,0);
STICKLINE(AA,100,120,3,0),COLOR00FF00;
高卖:IF(AA,120,140),COLOR00FF00;
DRAWTEXT(AA>0,130,'减仓') COLOR00FF00;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
DD:=VAR8>5;
买入:=IF((COUNT(DD,2)=2),-20,0);
VAR1S:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2S:=SMA(ABS(LOW-VAR1S),13,1)/SMA(MAX(LOW-VAR1S,0),10,1);
VAR3S:=EMA(VAR2S,10);
VAR4S:=LLV(LOW,33);
VAR5S:=EMA(IF(LOW<=VAR4S,VAR3S,0),3);
主力进场:=IF(VAR5S>REF(VAR5S,1),VAR5S,0)*1.1,LINETHICK1,COLOR00FFFF;
DRAWICON(主力进场>0,-30,15);
洗盘:=IF(VAR5S<REF(VAR5S,1),VAR5S,0),COLORGREEN;
低建仓:=IF((CROSS(洗盘,主力进场)AND 买入=-20),100,0)STICK,COLORFF9150,LINETHICK3;
STICKLINE(低建仓,-20,-40,3,0),COLORRED;
DRAWICON(低建仓>0,-40,22);
DRAWTEXT(低建仓>0,0,'建仓') COLORRED;

通达信鹰眼买卖指标公式

 

相关文章