在线检测未来函数

飞狐五级变盘指标公式

来源:Internet,编辑:股旁网,2015-04-21

T1:=SUMBARS(VOL,CAPITAL);
H1:=FILTER(HHV(HIGH,T1) = REF(HIGH,T1),3);
L1:=FILTER(LLV(LOW,T1) = REF(LOW,T1),3);
STICKLINE(H1 OR L1,0,20,2,1),colorFFFFFF;
DRAWTEXT(H1 OR L1,10,'一级变盘'),colorFFFFFF;
T2:=SUMBARS(VOL,2 * CAPITAL);
H2:=FILTER(HHV(HIGH,T2) = REF(HIGH,T2),3);
L2:=FILTER(LLV(LOW,T2) = REF(LOW,T2),3);
STICKLINE(H2 OR L2,20,40,2,1),colorFF00;
DRAWTEXT(H2 OR L2,30,'二级变盘'),colorFF00;
T3:=SUMBARS(VOL,3 * CAPITAL);
H3:=FILTER(HHV(HIGH,T3) = REF(HIGH,T3),3);
L3:=FILTER(LLV(LOW,T3) = REF(LOW,T3),3);
STICKLINE(H3 OR L3,40,60,2,1),colorFFFF;
DRAWTEXT(H3 OR L3,50,'三级变盘'),colorFFFF;
T4:=SUMBARS(VOL,4 * CAPITAL);
H4:=FILTER(HHV(HIGH,T4) = REF(HIGH,T4),3);
L4:=FILTER(LLV(LOW,T4) = REF(LOW,T4),3);
STICKLINE(H4 OR L4,60,80,2,1),colorFF00FF;
DRAWTEXT(H4 OR L4,70,'四级变盘'),colorFF00FF;
T5:=SUMBARS(VOL,5 * CAPITAL);
H5:=FILTER(HHV(HIGH,T5) = REF(HIGH,T5),3);
L5:=FILTER(LLV(LOW,T5) = REF(LOW,T5),3);
STICKLINE(H5 OR L5,80,100,2,1),colorFF;
DRAWTEXT(H5 OR L5,90,'五级变盘'),colorFF;
0;
20;
40;
60;
80;
100;

飞狐五级变盘指标公式

 

相关文章