在线检测未来函数

飞狐注意底部动量指标公式

来源:Internet,编辑:股旁网,2015-04-22

DRAWGBK(C, COLORRGB(6,201,242),COLORRGB(0,0,130),0);
Var1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
S:SMA(Var1,5,1),colorred;
Var2:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
X:SMA(Var2,2,1),colorcyan;
VR4:=SMA(ABS(L-REF(L,1)),13,1)/SMA(MAX(L-REF(l,1),0),13,1);
底部动量:=if(EMA(IF(L<=LLV(l,30),VR4,0),3)*10<100,EMA(IF(L<=LLV(l,30),VR4,0),3)*10,100),COLORA0A0FF;
aa:INTPART(底部动量);
dd:if(aa>ref(hhv(aa,120),1),aa,0);
Vr2:=LLV(LOW,10);
Vr3:=HHV(HIGH,25);
动力线:=if(EMA((CLOSE-Vr2)/(Vr3-Vr2)*4,4)*25<100,EMA((CLOSE-Vr2)/(Vr3-Vr2)*4,4)*25,100),coloryellow,linethick1;
STICKLINE(动力线>ref(动力线,1) ,动力线 ,ref(动力线,1),8 ,0),colorred;
STICKLINE(动力线<=ref(动力线,1) ,动力线 ,ref(动力线,1),8 ,1),colorgreen ;
CDP :=(HIGH + LOW + 2*CLOSE)/4;
买入价:(2*CDP-HIGH)colorred , Linethick0 ;
卖出价:(2*CDP-LOW) colorcyan, Linethick0 ;
70,pOINTDOT;
30,pOINTDOT;
VarC:=CLOSE*50/100;
VarD:=MA(VarC,30)*0.83;
VarE:=MA(VarC/VarD,3);
DRAWICON(FILTER(VarE<1.04,3),0,10),colorred ;
DRAWICON(cross(x,底部动量) and 动力线>ref(动力线,1) and c>l*1.03,100,11);
DRAWICON(x>动力线*2 and x>=80,90,6);

飞狐注意底部动量指标公式

 

相关文章