在线检测未来函数

同花顺地猖星追魂指标公式

来源:Internet,编辑:股旁网,2015-04-27

Var1:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
Var2:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
Var3:=SUM(Var1,5);
Var4:=SUM(Var2,5);
Var5:=IF(Var3>Var4,(Var3-Var4)/Var3,IF(Var3=Var4,0,(Var3-Var4)/Var4));
Var6:=MA(Var5,5);
Var8:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
Var9:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
VarA:=SUM(Var8,3);
VarB:=SUM(Var9,3);
VarC:=IF(VarA>VarB,(VarA-VarB)/VarA,IF(VarA=VarB,0,(VarA-VarB)/VarB));
VarD:=MA(VarC,3);
火: BARSLAST(EMA(CLOSE,5)<REF(EMA(CLOSE,5),1)), colorred;
VarE:=HHV(CLOSE,2);
VarF:=BARSLAST(VarE<REF(VarE,2));
Var10:=IF(VarF>=1,LLV(VarE,VarF),LOW);
Var11:=Var10+Var10*VarF*0.5/100;
Var12:=IF(Var11<REF(Var11,1),MA(LOW,3),Var11);
Var13:=Var10+Var10*(VarF-1)*1.618/100;
山: COUNT(EMA(CLOSE,5)>REF(EMA(CLOSE,5),1),5);
Var14:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
Var15:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
Var16:=SUM(Var8,3);
Var17:=SUM(Var9,3);
Var18:=IF(VarA>VarB,(VarA-VarB)/VarA,IF(VarA=VarB,0,(VarA-VarB)/VarB));
Var19:=MA(VarC,3);
买入持股: STICKLINE(山>0,火,0,2,0), colorred;
Var1A:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
Var1B:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
Var1C:=SUM(Var8,3);
Var1D:=SUM(Var9,3);
Var1E:=IF(VarA>VarB,(VarA-VarB)/VarA,IF(VarA=VarB,0,(VarA-VarB)/VarB));
Var1F:=MA(VarC,3);
下跌→抛出: STICKLINE(山>0,火,山,2,1), COLORf0f000;
Var20:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
Var21:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
Var22:=SUM(Var8,3);
Var23:=SUM(Var9,3);
Var24:=IF(VarA>VarB,(VarA-VarB)/VarA,IF(VarA=VarB,0,(VarA-VarB)/VarB));
Var25:=MA(VarC,3);
观望: STICKLINE(山=0 AND 火=0,0,1,4,1), colorblue;
Var26:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
Var27:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
Var28:=SUM(Var8,3);
Var29:=SUM(Var9,3);
Var2A:=IF(VarA>VarB,(VarA-VarB)/VarA,IF(VarA=VarB,0,(VarA-VarB)/VarB));
Var2B:=MA(VarC,3);
植被: STICKLINE(山<火,火,山,1,0), COLOR00ff00;
Var2C:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
Var2D:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
Var2E:=SUM(Var8,3);
Var2F:=SUM(Var9,3);
Var30:=IF(VarA>VarB,(VarA-VarB)/VarA,IF(VarA=VarB,0,(VarA-VarB)/VarB));
Var31:=MA(VarC,3);
Var32:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*10;
K: SMA(SMA(Var32,2,1),2,1),color00ff00;
D: SMA(SMA(SMA(Var32,2,1),2,1),3,1), coloryellow;
J: (3*SMA(SMA(Var32,2,1),2,1)-2*SMA(SMA(SMA(Var32,2,1),2,1),3,1)), COLORf00ff0;
Var33:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
Var34:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
Var35:=SUM(Var8,3);
Var36:=SUM(Var9,3);
Var37:=IF(VarA>VarB,(VarA-VarB)/VarA,IF(VarA=VarB,0,(VarA-VarB)/VarB));
Var38:=MA(VarC,3);
STICKLINE(REF(山,1)=0 AND 山>0,0,-1,2,0), colorred;
DRAWTEXT(REF(火,3)>0 AND REF(火,2)>0 AND REF(火,1)>0 AND 火=0 AND REF(火,1)>山,REF(火,1),'调整'),coloryellow;

同花顺地猖星追魂指标公式

 

相关文章