在线检测未来函数

大智慧量价波段指标公式

来源:Internet,编辑:股旁网,2015-04-27

obv:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);
DIFF:=EMA(obv,12)-EMA(obv,26);
bbDIFF:=DIFF-ref(DIFF,1);
DEA:=EMA(DIFF,9);
bbDEA:=DEA-ref(DEA,1);
MACD:=2*(DIFF-DEA);
PARTLINE(C,0),COLORWHITE;
PARTLINE(DIFF,DIFF>=REF(DIFF,1) AND DEA>REF(DEA,1)),LINETHICK4,Color0089FF;
FILLRGN(DIFF,DEA,DIFF>DEA),Color0089FF;
PARTLINE(DIFF,DIFF<REF(DIFF,1) AND DEA<REF(DEA,1)),LINETHICK4,COLORBLUE;
FILLRGN(DEA,DIFF,DIFF<DEA),COLORBLUE;
PARTLINE(DIFF,DIFF>=REF(DIFF,1) AND DEA<REF(DEA,1)),LINETHICK4,Color00C500;
PARTLINE(DIFF,DIFF<REF(DIFF,1) AND DEA>REF(DEA,1)),LINETHICK4,COLORYELLOW;
STICKLINE(MACD>ref(MACD,1) and MACD>0,0,MACD,2,0),COLORRED;
STICKLINE(MACD<ref(MACD,1) and MACD>0,0,MACD,2,0),COLORYELLOW;
STICKLINE(MACD<ref(MACD,1) and MACD<0,0,MACD,2,0),COLORCYAN;
STICKLINE(MACD>ref(MACD,1) and MACD<0,0,MACD,2,0),COLOR0099FF;
PARTLINE(C,2*(DEA-DIFF)),LINETHICK2,COLORGRAY;

大智慧量价波段指标公式

 

相关文章