在线检测未来函数

通达信涨停不住选股指标公式

来源:Internet,编辑:股旁网,2015-04-27

AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;
HHH:=BBB-LLV(BBB,10);
SS:=(MA(HHH,2)*3+HHH*13)/16;
虎:=IF(SS>13,MA(SS,2),SS);
Z:=21;
虎动:=IF(CROSS(虎,21),1,0);
XG:虎动=1 AND COUNT(虎动=1,10)=2,COLORGREEN;
TH:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),21);
TL:=SUM(IF(CLOSE<REF(CLOSE,1),VOL,0),21);
TQ:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),21);
VAR0:=100*(TH*2+TQ)/(TL*2+TQ);
VAR1:=MA(VAR0,5);
W:=CROSS(VAR0,VAR1);
WL1:=VAR1<100;
WL2:=VAR1<150 AND VAR1>REF(VAR1,1);
WLT1:=W AND WL1;
WLT2:=W AND WL2;
TJ1:=FILTER(WLT1,5);
TJ2:=FILTER(WLT2,8);
XG2:TJ1 OR TJ2,COLORWHITE;
杀1:=COUNT(XG2,8)=2 AND XG2=1 AND COUNT(C/REF(C,1)>1.06,6)<1;
杀入1:(FILTER(杀1,5))*2,COLORRED;
杀2:=COUNT(XG,7)=2 AND XG AND COUNT(C/REF(C,1)>1.06,6)<1;
杀入2:(FILTER(杀2,5))*1.5,COLORFF00FF;

通达信涨停不住选股指标公式

 

相关文章